Advertisement - Hide this advert





Author Topic: HAD MY ACLr TODAY...  (Read 1212 times)

0 Members and 1 Guest are viewing this topic.

Offline carla05

  • MINIgeek (20-50 posts)
  • **
  • Posts: 31
  • Liked: 0
HAD MY ACLr TODAY...
« on: August 12, 2014, 03:09:12 AM »
Hello,

So, i was worried, since my lachman test was negative that when the OS will open up my knee everything will be fine and no acl to repair.
But, I had my surgery today, and had a full ruptured aclr hamstring graft. My lachman tests (had like 2 or 3 of them, all of those negative) was negative because i was very tense when the doctor performe it.

I had no menisci damage or nothing else. But i also subluxated my patela. however the doctor also thinks that my tibia was the one that subluxated and it felt quite the same and had them confused.
and he told me that the reason that im not able to complete ROM and im in so much pain is because of the severe bone bruise i have all aver the tibia plataou (its huge) he thinks its almost a fracture or a microfracture.

Im not weight bearing for 2 weeks, and no brace.

loving my femoral block.

still no idea what screws the insert and ill be asking in 4 days when i have my first post op appointment.





Ohh btw.. im not allowed to ice it yet because they did a femoral/cyatic block on my leg so i have no sensetion whatsover and im not able to move it from my hip till my fingers... and i cant the bendage wet and where im from we dont have the ice machines we use regular cold packs.

since i dont have anyy feeling in my leg i can get burn... so no ice yet.















support