Advertisement - Hide this advert





Author Topic: failed bone graft 8 months post HTO  (Read 813 times)

0 Members and 1 Guest are viewing this topic.

Offline joesebby

  • MICROgeek (<20 posts)
  • *
  • Posts: 2
  • Liked: 0
failed bone graft 8 months post HTO
« on: December 28, 2009, 09:15:28 PM »
I had a High tibial osteotomy done in April 2009 and here I am 9 months later being told that my recent trip to the ER for pain and swelling may be due to the failure of the bone graft.  My OS sent me for a bone scan which came back showing intense tracer uptake at the site of the osteotomy-but report says that could be due to recent surgery.  Of course my OS told me to stay out of work for two weeks so they could figure out what happened but since the report is "inconclusive" does that mean there is nothing wrong and I could go back to work?  My OS told me that if in fact the graft is failing that I could end up snapping the screws holding the hardware in place and this would not be good should I choose to walk on it.  I called his office to see what I should do and since he is on vacation they said if you want to go to work then go.  Do I take my chances and go to work or should I wait til he gets back and see what he says our options are?  I cant really afford to stay out but I cant afford to "snap" the screws either.  Has anyone heard of the graft failng this late after surgery?  its been 9 months.  Thanks
« Last Edit: December 29, 2009, 01:13:37 AM by joesebby »

Offline 2 x not over

  • MICROgeek (<20 posts)
  • *
  • Posts: 6
  • Liked: 0
Re: failed bone graft 8 months post HTO
« Reply #1 on: March 20, 2010, 04:33:07 AM »
yes, 5 years later   good luck















support