Banner - Hide this banner





Author Topic: mysterious quadricep injury  (Read 1195 times)

0 Members and 1 Guest are viewing this topic.

Offline circepa

  • MICROgeek (<20 posts)
  • *
  • Posts: 2
  • Liked: 0
  • User's Text
mysterious quadricep injury
« on: July 30, 2003, 01:43:49 AM »
About 3 months ago, I was running when I had a sudden pain in my quadricep, forcing me to stop.  I was hobbling around for a few days, when I leaned over and heard a ripping sound in my leg.  I was hospitalized for 5 days, although I never received a diagnosis.  An MRI revealed extreme swelling along the vastus intermedius, so the docs guessed that I tore that muscle-- they didn't see a tear, only the swelling.  The pain and spasms were so severe that I could not move an inch.  Initially, I couldn't do a leg lift (my leg felt paralyzed), and it felt like there was no support at either my knee or hip (If I moved to one side, I felt extreme pain, and it felt like something was moving inside). Over past 3 months I've moved from crutches to a cane, and am now walking with a slight limp, but still have great pain.  The pain has been in my quadricep, knee, and hip.  I've been to several orthopedists, a neurologist, rheumatologist, and have been in pt, and no one knows what happened.  Has anyone had a similar experience?  My symptoms and length of recovery time are inconsistent with a partial tear... Can anyone share similar experiences?  Should I try to get another MRI?  Thanks


Offline circepa

  • MICROgeek (<20 posts)
  • *
  • Posts: 2
  • Liked: 0
  • User's Text
Re: mysterious quadricep injury
« Reply #2 on: July 31, 2003, 08:06:56 PM »
Thanks for the info.  I think my last posting may not have been clear (sorry, I'm new to this)-- while in the hospital the diagnosis was a partial quadricep rupture(although I had two other diagnoses as well-- severe ITBS & bursitis), but the severity of my injury was not consistent with that diagnosis (e.g. 3 months later I am still not walking normally, and still have a lot of pain).  The MRI did NOT reveal a tear, only massive edema and hemorrhaging (radiologists and OSs said they'd never seen anything like it before) along the vastus intermedius, so they guessed it was a rupture.  But in follow-ups (including MRI of spine), none of the OSs I've seen believe the initial diagnosis, but they have no idea what it could be.  I guess I was hoping there might be someone out there with a similar injury... Thanks  :)